3

I've come across this error when trying to install just about any application from the Ubuntu Software Center.

This is pretty much a new installation of Ubuntu 18.04.

Type of message '(ayussass)', does not match expected type '(ayussasass)'

A quick google search for ayussass or ayussasass pretty much has zero results. So I don't really know how to search for help on this one.

enter image description here

  • 3
    This sounds like a bug in Software Center, specifically related to something called "dbus". I'd suggest submitting a bug report. In the mean time, best option is to install via command-line utility apt, or if you do need GUI tool - Synaptic – Sergiy Kolodyazhnyy Jun 29 at 3:53
  • no errors from anything I've installed with apt – dangel Jun 29 at 3:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.