1

I have turned off the menu in LXTerminal to save screen space. How do I bring it back?

I have tried hitting Alt, Alt+E and such, but the menu does not show up.

2

With LXTerminal version 0.3.1 open,

  • Right-click anywhere in the terminal's window (but not in the title bar, scrollbar, etc). A context menu appears.
  • Click on Preferences > Display and uncheck Hide menu bar.

LXTerminal right-click menu

Toggle hide menu bar

|improve this answer|||||
0

Try the button combination of Alt+F

Of course thinking about it now, could you just try opening up a new terminal window? I think by default it will automatically bring up the menu bar unless you configured it not to.

You could also try right clicking on the Terminal in the OS program group and click on Preferences and then creating a hot-key combination to prevent this issue in the future.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.