I'm trying to install InkScape on Ubuntu 19.04 from Discover (KDE plasma store), but it shows error:

Dependencies resolution failed

I tried installing it from PPA

sudo add-apt-repository ppa:inkscape.dev/stable
sudo apt install inkscape -y

but it still shows dependencies unmet. This package or dependency is unmet.

The following packages have unmet dependencies:
inkscape : Depends: libpoppler82 (>= 0.71.0) but it is not installable
            Recommends: python-uniconvertor but it is not installable
E: Unable to correct problems, you have held broken packages.

How to install it, I can't find any solution. Any help will be appreciated.

  • Added some useful information from your posting at stackoverflow ... please next time avoid posting on multiple SE sites, rather choose the one where your question is on-topic (here it is!).
    – pLumo
    Jun 19, 2019 at 9:28
  • Okay, well can you help me with this?
    – Arman Khan
    Jun 19, 2019 at 9:32
  • Thank you!! It worked! I was trying to install this from morning but every solution said to add that ppa and it only wasted my time. Thank you again. You're life saver.
    – Arman Khan
    Jun 19, 2019 at 9:44

1 Answer 1


Both the disco repositories and the ppa currently provide version 0.92.4.
So you don't need the ppa, remove it:

sudo add-apt-repository -r ppa:inkscape.dev/stable

then update your repositories:

sudo apt update

and to fix some potential dependency issues (might not be needed, but it's always safe to run):

sudo apt install -f

then install inkscape:

sudo apt install inkscape
  • In Ubuntu 22.04 I had to use the PPA to get it working.
    – Thomas
    Oct 27, 2022 at 9:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .