0

This question already has an answer here:

I installed Lubuntu desktop, but after reboot I still see the default Ubuntu desktop. However, when I shut it down, the Lubuntu logo appears. When I turn it on, it's back to Ubuntu again.

What could be the problem, and how can I fix it?

marked as duplicate by Melebius, karel, Eliah Kagan, Thomas Ward Jun 19 at 13:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

If you want to log in to a different installed desktop environment, you need to indicate this.

  • On the login screen, locate a "cog" icon.
  • If you click the cog icon, you will see the installed desktop environments. Click the one you want to log into.
  • From now on, your system will by default log you in in to the selected desktop environment after you provided user name and password, until you change your choice using the cog icon.

If you do not see your login screen, you must have automatic login enabled. Then, after your Ubuntu desktop appears, first log out. Click on the button in the top right corner, click your name and choose "Log Out". This will bring you to the login screen, where you can log in into the other desktop environment as I described. Next time, you will automatically land in your Lubuntu session.

Not the answer you're looking for? Browse other questions tagged or ask your own question.