0

I am, unfortunately, not terribly computer literate, so I'm hoping I can get some help.

I downloaded GIMP to fool around with some image creation for an RPG I'm running. After attempting to use the Layers function for the first time, I started running into an issue where whenever I click on the image I'm trying to edit, I get the error showing below. I can't figure out how to get around it. Even completely exiting the program and starting a new file results in the same issue. Before the first time I attempted to use the Layer function, I didn't have the issue.

GEGL Operation window

Any suggestions on how to fix this?

1
  • To clarify, it's the GEGL Operation window. Any time I click on the image, that window pops up, and I cannot do anything to the image. I cannot figure out what to do to fix whatever is making that GEGL Operation window come up. It appears to be an issue with the Background, but I do not know what the problem is... – CPayne Jun 19 '19 at 1:31
3

I tried to reproduce you error, and yes at GIMP 2.10 when I run menubar Tools > GEGL Operation, whenever I click on the canvas the GEGL Dialog will appear. This is because the GEGL session is still active. To deactivate it, simply use any tool from toolbox for instance Rectangle Select tool and the GEGL will disappear.

1
  • 1
    Thanks. That worked. I appreciate your help. I messed around in the various menus for 30+ minutes, but never thought to just click on another tool. – CPayne Jun 19 '19 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.