-1

I try to read a folder on my secondary hdd but I can't access to one folder. when i try a ll command in parent folder, my "html_archive" folder have very strange permition (????????). if I try ll html_archive, I've this error : ls: impossible d'accéder à '/media/agenceho5/Docs/html_archive': Erreur d'entrée/sortie (in english : "Unable to access /media/agenceho5/Doc/html_archive : input/output error) enter image description here

I've tried to repair partition but same error...

any idea ?

thanks !

  • Repair partition with fsck? – schrodigerscatcuriosity Jun 18 '19 at 16:25
  • Can you access the folder from a live system? – schrodigerscatcuriosity Jun 18 '19 at 16:45
  • What is the used file-system, is this a NTFS partition? – mook765 Jun 18 '19 at 17:11
  • fsck just return fsck de util-linux 2.31.1 and nothing else. I've tried with a Windows10 system (in dualboot on my computer) and can't access folder. The partition is NTFS (in disk utility, it's said NTFS/exFAT/HPFS) – Fabien Jun 19 '19 at 8:08
0

You can run the following command (through sudo or more probably from su):

chown -R root:root html_archive && chmod 7## html_archive

Where ## are your preferred permissions for user and other, respectively.

| improve this answer | |
  • same error when I launch this commands chown: impossible d'accéder à 'html_archive': Erreur d'entrée/sortie – Fabien Jun 19 '19 at 7:49
  • Even with sudo or as root? – Alessandro Flati Jun 19 '19 at 7:57
  • yes, even with sudo – Fabien Jun 19 '19 at 8:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.