0

OS: Xubuntu (XFCE), Ubuntu 18.04

I have an external sd card on my machine and a hotkey to automatically open folder on that drive. It works just fine except.

The problem is when I first start my machine the hotkey doesn't work. I get an error message saying something like, "this drive is inaccessible..."

I can see the drive is listed in the file manager, but I first have to click it open, and then I can use the hotkey from then on.

Other then that, I don't know exactly what I should be looking for to change this, as I am a new user.

  • It seems that your drive is not mounted at startup. You can use the disk utility (gnome-disk-utility) to change the mount options, i.e if the drive is mounted on startup, permissions, folder, etc. – guillermo chamorro Jun 18 at 12:51
  • Thank you. For some reason I thought if the OS can see the drive it's mounted, but I guess it wasn't. – Perry_M Jun 18 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.