0

After installing Xubuntu and restoring /home from previous Ubuntu install, I had some issues with opening files. So I installed nautilus. Then nautilus took control and became my default file manager, which I did not intended.

So I removed nautilus, made sure that thunar is installed, and followed this guide I created defaultthunar.

However when I run ./defaultthunar, I get `

Changing to application launcher directory


Restoring backup files

cp: cannot stat 'nonautilusplease/nautilus-browser.desktop': No such file or directory

The guid says:

Default system settings in Ubuntu are overridden by settings in hidden files in a user's home directory (~), if you want to change settings, this is the place to do it. The files in ~/.local/share/applications

But I don't have a ~/.local/share/applications file.

So wondering how can I fix this?

  • 1
    ~/.local/share/applications/ should be a directory containing many files. It's possible that you're not displaying 'hidden' files (files with a "." as the first character are 'hidden' and not shown by default in file managers or a few commands unless told to be included eg. ls -a instead of ls). Ensure you have 'show hidden' enabled & look again. – guiverc Jun 18 at 0:13
  • I checked that in terminal. – Milkyway Jun 18 at 0:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.