1

On Ubuntu 18.04 I haven't been able to get rid of having to do a login with password every time when coming up from sleep mode. Have went to the "user" section and done the unlock thing and turned on the auto login button but it doesn't work. Going to wear out the keyboard having to login every time I turn around.

1

Install the "dconf-editor" and then use it to search for "lock".

In particular, you might want to look at the setting for "/org/gnome/desktop/screensaver/ubuntu-lock-on-suspend." That one is default to true and I have it set to false on my computer. I have no problems coming out of suspend and avoiding the password input screen.

Hopefully that is the culprit. It was a while ago that I went through dconf to configure all the settings I have on my machine. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.