0

I updated ubuntu on a friends' laptop and now when it turns on, it shows the BIOS (not GRUB like before) with the option to enter "windows boot manager" which is nonsense because the laptop does not have windows or other partitions.

This all happened after updated + installing KDE and XFCE desktops.

Can someone help, please?

  • The only thing I can offer is to do a boot repair. Can you make a boot repair usb live session from another machine and use that? – Rinzwind Jun 17 at 20:19
  • Thank you for your answer. I tried that already, and the boot repair did say it repaired something. However, after rebooting, the computer still shows the BIOS without any working option. I tried both methods without success howtogeek.com/114884/how-to-repair-grub2-when-ubuntu-wont-boot – user2992365 Jun 17 at 20:29
  • 1
    Exactly which version of Ubuntu are you using? – Mitch Jun 18 at 10:03
  • I have ubuntu 14.04 – user2992365 Jun 18 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.