0

I have installed ubuntu 19.04 and now tried to install Quogir theme from https://www.addictivetips.com/ubuntu-linux-tips/install-the-qogir-gtk-theme-on-linux/. After downloading and installing it, I tried to install the images through ./Install -i command which is asking root permission. But after putting root password, it is showing somthing like this:

jagannath@jagannath:~/Qogir-theme$ ./Install -i
\n sassc needs to be installed to generate the css.
[ trusted ] specify the root password : \n running: sudo apt install sassc 
Reading package lists... Done: 
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  libsass1
The following NEW packages will be installed:
  libsass1 sassc
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 773 kB of archives.
After this operation, 2,753 kB of additional disk space will be used.
Do you want to continue? [Y/n] Abort.
\n Operation canceled  Bye

Now, I can see the Qogir themes in my gnome-tweak but the background images are missing. Please give your suggestion about this problem.

  • Are you using GNOME (default for 19.04) or UNITY as your desktop? unity-tweak-tool should be used if using Unity, and gnome-tweaks if using Gnome. – guiverc Jun 17 '19 at 6:44
  • yes, I am using GNOME as my desktop hence, gnome-tweaks. – Jagannath Mahapatra Jun 17 '19 at 7:35
  • it worked for me but I couldn't get the gnome part : ./Install -m gnome ERROR: Unrecognized installation option '-m'. – tatsu Jun 17 '19 at 12:34
  • but seeing as it doesn't appear in the help i think they just made installing with gnome compatibility default since then. – tatsu Jun 17 '19 at 12:37
1

Try installing the required package by:

sudo apt install sassc

After that try again to install downloaded theme.

  • That fixed my problem, thank you! – MeymiGrøu Mey Nov 11 '19 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.