0

My lamp stack on a local machine is too slow. I have successfully installed wordpress but any request (e.g login,add new post) is too slow. How can i resolve what's wrong ?

Thank you in advance!

1

Chech this out. It's very useful Tuning LAMP

Especially chapater ->Resource related settings in php.ini

0

Check your DNS configuration. If you have invalid DNS servers configured or a networking problem is obstructing your machine from reaching your DNS server, you may experience long delays.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.