0

I've been searching multiple threads, but can't seem to figure out how to get alt + tab to work on Ubuntu 19.04 with the Citrix Workspace app/extension within Chromium (tried Chrome, too). There's also an HTML5 in-browser option available that launches my Citrix desktop, but this doesn't allow for alt + tab either.

  • is alt-tab supposed to work when you use it on windows? have you done so? isn't it some other shortcut like ctrl+tab? have you tried configuring that shortcut in Citrix? – tatsu Jun 13 at 14:50
  • alt+tab works on windows citrix. just won't work on ubuntu – jellz77 Jun 13 at 15:50
  • I guess you'll have to unbind alt-tab. in ubuntu keybinds are caught at a system level so if the system already has a binding the OS gets priority if it doesn't you get to have it be caught by whatever application. you can't have a keybinding for a system action and an application. does this answer your question? – tatsu Jun 13 at 15:53
  • 1
    you're amazing....problem solved! i disable the keyboard shortcut alt + tab in ubuntu and that fixed it (reassigned it to alt + ` ). Thank you so much – jellz77 Jun 13 at 17:15
1

i used tatsu's answer above. i reassigned the alt + tab shortcut to alt + ` under settings->devices->keyboard->shortcuts. works like a charm now in chromium :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.