0

I've installed the recommended driver version 418 nvidia-driver-418 using the Ubuntu Software & Updates GUI.

My secure boot is disabled.

$ prime-select query returns only nvidia

$ nvidia-smi
NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running.
$ sudo prime-select nvidia
Info: the nvidia profile is already set

I have rebooted several times, just in-case.

Any help with where to look next would be appreciated.

New contributor
user3192576 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
0

The solution was remarkably simple.

I downloaded the LATEST drivers from nvidia.com, and installed them.

I was having an installation error with the ones I downloaded previously as they were for an old kernel.

New contributor
user3192576 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

user3192576 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.