0

Recently I decided to install Ubuntu onto my existing windows machine. The main reason for this, want to emulate games using my amd build. I have been using this youtube guide to install Linux: https://www.youtube.com/watch?v=6R8eXwaCthM&t

I have followed this guide to the letter beside one part, I made my swap area 6000mbs instead of 12000 as he suggested. Everything else I followed precisely. During partitioning, there was a display issue of some sort and I restarted my system into windows to make sure nothing bad happened, nothing changed. In order to proceed in the installer, I had to run it in safe mode. That was the only way to finish.

Now, while the OS works when in recovery mode, if I try to do a normal boot the display will go black after the boot menu logs me in. I'll see the main desktop for all of 5 seconds, then blank. No sounds, everything works fine in windows. I assume there is an issue in the display driver installed on Ubuntu? I have no idea how to fix this, not having ever used Linux before. I searched for my problem in around 1500 different ways with my specs and got no helpful results. Here are my system specifications:

AMD Radeon R9 390, Ryzen 5 1600, 16g 2400mhz ram, Gigabyte GA-A350M-Gaming 3 motherboard.

If you need any more information I will be monitoring this thread all day.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.