1

Using a thinkpad t460s docked with ubuntu 18.04 is almost perfect. The quirk is that when I plug in to the dock, the mouse clicks stop working - this is a dual monitor setup and the laptop lid is closed. When I open the lid (now 3 screens) mouse clicks work. Close the lid, no click. Weird right!?!

Thinking it could be solved with newer kernal, I upgraded to 18.10. Nope. Then 19.04. YES! It worked... for a week.

No amount of unpluging, port switching, modprobing, (un)suspending or restarting has got us back to that glorious first week of Disco.

I also have not been able to crack the search phrase to get me towards a solution.

Appreciative of any pointers.

New contributor
Karim Nassar is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Should point out that I have also tried wired usb, wireless usb (w/dongle) and wireless bluetooth mice. All exhibit the same behavior. – Karim Nassar Jun 12 at 20:56

Your Answer

Karim Nassar is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.