0

I have upgraded to 19.04 few weeks ago, I never asked to use desktop icons feature but after the upgrade, the icons appears.

It is disabled in gnome-tweaks: Trying to turn-on/turn-off does not change anything. Disabling the extension support does nothing either.

I tried via gsettings as

follow:

gsettings set org.gnome.shell.extensions.desktop-icons show-home false

It hides the icons for 1s, then reappears. Looks like it gets reactivated automatically.

I tried also to reset the settings through gnome-tweaks: no chance. Same for resetting gnome, no chance.

dconf reset -f /org/gnome

Funny enough, people complains about the opposite: icons disappeared after upgrade. Ubuntu 19.04 and Gnome desktop icons

Consistency...

note: "Hello board" <-- this part does not appear in the message despite edition. So, everyone: Hello :)

1

I'm on ubuntu 19.10 and had the same problem. The only way I managed to disable it is to add ['desktop-icons@csoriano'] to /org/gnome/shell/disabled-extensions via the dconf Editor.

0

I hope this works in ubuntu 19.04 too gsettings set org.gnome.desktop.background show-desktop-icons false

  • nope, unfortunately. I will go back to 18.10 or LTS, disappointing – Phil2.0 Jun 17 '19 at 0:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.