0

I tried to boot my machine, an Asus ROG STRIX X470-F, but the Ubuntu Disc never showed anything, all I saw was the pointer blinking for over 10 min, but nothing showed, I tried with 18.04 and 19.04, but got the same with both, any idea what can be the reason?

Thanks.

7
  • I should have said Cursor, not Pointer. – jfha73 Jun 10 '19 at 20:32
  • The reason is Nvidia graphics. Use nomodesetto boot the live session and also the installed system, until you install the Nvidia proprietary drivers. – user880592 Jun 10 '19 at 21:13
  • I don't have nVidia Graphics, but an AMD Radeon. – jfha73 Jun 11 '19 at 22:21
  • So, only the CPU integrated graphics? Make sure you're booting in UEFI mode and you need to adjust other UEFI settings. Also, how did you made the USB? – user880592 Jun 11 '19 at 23:35
  • No, I do have an AMD Radeon Card in it, I have the BIOS configured to use both EFI and Legacy, I tried with both, USB and DVD, same thing on both. – jfha73 Jun 13 '19 at 19:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.