0
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it.

The HD is not root, has 4 volumes only with data, the other three volumes are mounted and working, while this interrupted the editing after copying the "Mail" folder which is located in the "home" of another HD, with home volume separated from the system volume.


Yes, but it was well working before copying from HD with ext4 partition to HD with NTFS partition . The answer is this: a@a-desktop:~$ sudo mount -t ntfs-3g -o remove_hiberfile /dev/sdb1 /media/myNTFSMount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command.

I tried to use fuser but I don't understand how to use the commands.

3
  • 1
    Hello and welcome on Ask Ubuntu! Do you have a dual boot Windows? If yes, is Windows completely off (and not in hibernation)? If yes, may I suggest to boot into Windows, deactivate the fast start option, then switch off Windows properly and try again to open this drive from Lubuntu? – FloT Jun 10 '19 at 11:09
  • Thanks for your answer. There is no dual boot, no windows on any disk. I was simply backing up the mail folder, copying and pasting into another HD. – Surola Jun 10 '19 at 13:04
  • 1
    windows doesn't have to be on the system. if that drive was ever mounted/plugged into a computer with windows on it then it locked it. if you donnot have access to a windows computer where you can mount the drive then do powercfg /h off in cmd, then, inisde your terminal, you can (adapt where needed) : mount -t ntfs-3g -o remove_hiberfile /dev/sdb1 /media/myNTFS – tatsu Jun 10 '19 at 13:50
1

I solved the problem by starting the disk with a win xp system (not working in safe mode), I think it did chkdsk automatically, the HD was accessible. Spread out with Lubuntu it was accessible again. Instead fsck from Lubuntu didn't work. The other options didn't work. Thank to FloT.

1
  • Thanks for sharing your solution, and glad that you solved it :) You can even accept your second post as the answer (and it will be shown as answered in Ask Ubuntu search results). – FloT Jun 11 '19 at 21:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.