0

On a notebook with Ubuntu 18.04.2 (x86, 32 bit) the boot process has been causing problems since a few days.

Boot problem in detail:

  1. On startup no grub menu appears.
  2. The dark purple background typical for Ubuntu without any Ubuntu logo or text appears for several seconds.
  3. The screen briefly turns black and the notebook restarts automatically.
  4. The grub menu appears.
  5. I choose "Ubuntu".
  6. Ubuntu searches for file system errors.
  7. Ubuntu boots up.
  8. The usual Unity 7 desktop appears after a while.

After shutting down and turning on again, the process starts again from the beginning. See syslog.

What is the reason for this problem and how can it be solved?

0

Adding following line GRUB_GFXPAYLOAD_LINUX=text to /etc/default/grub and update grub with sudo update-grub solved the problem.

See: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1724639

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.