Im using Lubuntu, the lightweight version of Ubuntu, and HDMI(for my tv) is working fine on vlc, chrome, firefox, desktop on general. But when i open awesomenauts on steam, the audio only works with my internal notebook speakers, or with my headset. I want to play using the tv audio, since im playing on tv and i cant!

When i try to select the checkbox on mixer, i click on HDMI checkbox, and nothing happens. I really in the dark here. I hope someone can help me :) My notebook is a dell inspiron 14 3443, with intel hd graphics.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.