0

I'm trying to setup up compiz in Ububtu Studio 18.04 on a dual boot mac (specs below) I installed compiz:

sudo apt-get install compiz*

Seemed to work and the settings manager is there. Then I disabled the default compositor by unticking Enable Display Compositing (Settings Manager > Window Manager Tweaks > Compositor). I run compiz:

compiz --replace

It seems to crash before if finishes and window elements disappear. Compiz seems to work as the window movement warping works. I added compiz to (Settings Manager > Session and Startup > Application Autostart) and restarted. Still no window elements and now compiz doesn't work.

Any ideas as to what the issue might be or what I could try?

--

Mac Mini mid 2010, 2.4Ghz Intel Core 2 Duo Nvidia GeForce 320m 256mb

0

The answer here - How to correctly install Compiz on Xfce 4.12? in combination with unlocking the dpkg directory (https://www.tecmint.com/fix-unable-to-lock-the-administration-directory-var-lib-dpkg-lock/) solved this for me if anyone is having the same issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.