3

I am running Xubuntu 18.04 and I have the following problem:

When I try to create a shortcut using Win, instead of Super I get Multi Key indication and I cannot create key combination (i.e. Super-T). For example I cannot use the following shortcuts that have Super in it:

image of keyboard shortcuts

This is my /etc/default/keyboard:

XKBMODEL="pc105"
XKBLAYOUT="us,gr"
XKBVARIANT=","
XKBOPTIONS="grp:alt_shift_toggle,compose:lwin,terminate:ctrl_alt_bksp,grp_led:scroll"

BACKSPACE="guess"

also the results of: setxkbmap -query -v 10

Setting verbose level to 10
locale is C
Trying to load rules file ./rules/evdev...
Trying to load rules file /usr/share/X11/xkb/rules/evdev...
Success.
Applied rules from evdev:
rules:      evdev
model:      pc105
layout:     us,gr
variant:    ,
options:    grp:lalt_lshift_toggle,compose:lwin,terminate:ctrl_alt_bksp,grp_led:scroll
Trying to build keymap using the following components:
keycodes:   evdev+aliases(qwerty)
types:      complete
compat:     complete+ledscroll(group_lock)
symbols:    pc+us+gr:2+inet(evdev)+group(lalt_lshift_toggle)+compose(lwin)+terminate(ctrl_alt_bksp)
geometry:   pc(pc105)
rules:      evdev
model:      pc105
layout:     us,gr
variant:    ,
options:    grp:lalt_lshift_toggle,compose:lwin,terminate:ctrl_alt_bksp,grp_led:scroll

Any suggestion on how to fix this would be very helpful.

1

To answer my own question. I run sudo dpkg-reconfigure keyboard-configuration and on the choice Compose key, I choose No compose key.

screenshot

I had previously chosen Left Logo key which had caused the Super been substituted by Multi Key when assigning shortcuts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.