0

This question already has an answer here:

So I asked about installing ubuntu on an XPS 8900 to dual-boot with windows a few days ago, it turns out there are 2 people with the exact same computer and problem as me and one knows how to fix it. To fix it, he said

to edit the grub command line to boot the kernel with the following option:

    pcie_aspm=off

And he also said

to make it persistent after installation if you don't want to have to edit the command line on every boot.

So, how do I do this? Thanks!

marked as duplicate by WinEunuuchs2Unix, karel, Jeremy Kerr, PRATAP, Terrance Jun 4 at 3:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.