0

I am currently using Ubuntu 19.04 and using VMware for virtualization.

In a virtual machine I am running Windows 7 and I installed VMware Tools on Windows 7. The problem is that I can copy anything from my Ubuntu host to Windows 7 guest, but I cannot copy things from my Windows 7 guest and paste to Ubuntu host.

  • 1
    Not an answer to your question. But, did you consider using VirtualBox? It runs much more seamlessly. – FedonKadifeli Jun 1 at 17:01
  • Thanks for your answer , I will install VirtualBox and test it – Afshin Jun 1 at 17:22
  • You can use your previously created VMDK virtual disk files directly in VirtualBox also. – FedonKadifeli Jun 1 at 17:52
  • Copying and pasting files from Windows run in VMware to Ubuntu works fine for me, and vice-versa. Are you pasting to a (sub)folder in your user account? – Paul Benson Jun 1 at 18:41
  • 1
    @Afshin I never tried before (in 18.10) to copy and paste files from/to guest to/from host or to drag and drop files. So, I cannot say whether it worked in previous versions of Ubuntu, but certainly it does not work in 19.04. Note: Ubuntu itself has some problems with DnD (See: askubuntu.com/questions/1136203/…). Note also that my session is: XDG_SESSION_TYPE=wayland and XDG_SESSION_DESKTOP=gnome. However, copying and pasting text does work both ways. – FedonKadifeli Jun 2 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.