1

My system is not even letting me enter my password. As soon as i select the username to enter my password i am getting an error "That didnt work Please try again." I tried to login to tty by pressing alt+ctrl+f3 even there it is not working. it says invalid login as soon as i enter my username and press enter.

4
  • 5
    Possible duplicate of TTY doesn't wait for password
    – Jos
    May 31 '19 at 21:46
  • @Nmath But i dont even if I press enter. I press space bar to get the password screen. but as soon as i get the password prompt i see the error. i even tried creating a new user by going into root login via grub, but even there i am facing the same problem Jun 1 '19 at 19:11
  • I tried upgrading the kernel as suggested in the solution. it was Linux 4.18.0.20 i upgraded it to 4.18.0.21. still no difference.. Jun 5 '19 at 13:10
  • This bug was reportedly fixed with kernel 4.18.0-15 Have you tried a previous kernel? 4.18.0-15-generic from the repositories works fine here. Perhaps there has been a regression.
    – Elder Geek
    Jun 7 '19 at 3:05
0

@user3711432 when you hit space-bar to get the login screen it actually puts a space" " in the username field. Hit the backspace once or twice when you hit spacebar to get the login screen , and then type the username . This will probably work

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.