1

I have installed AMD Radeon graphic card driver, following manual from their website. After rebooting the system, it stuck in endless loop showing [OK] Started LSB: Apache 2 web server. in first line and then radeon 0000:01:00.0: VCE init error (-22). adding this new line with this same message every few seconds (but with different code on start of a line).

I have searched a little bit and found that I should disable the AMD Radeon in the BIOS and boot with Intel's graphic (because I have dual graphics Intel/Radeon). But once I have entered the BIOS, I wasn't able to find this option. On some older posts I have read that this option doesn't even exist in Dell's boot. My laptop is Dell Vostro 15 3000 Series.

How can I fix this?

1

In case someone face this problem also, here is the solution which worked for me:

  • Boot Live CD (I was using Mint, but it's not obligatory, can use other distribution probably)
  • Open terminal and type sudo su
  • use sudo mount /dev/sd** /mnt (instead of * you have to find out on which partition your root is stored, and use it)
  • And then with chroot /mnt you can change root to use it's terminal
  • After that type the command for uninstalling driver which made you problem, that comand for me was amdgpu-pro-uninstall

Hope this will save hours for somebody, cause I was trying a lot solutions for few hours today and none of them worked, but this one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.