0

I use a xubuntu 1804.1 on my win10 host machine uning the vm player 7. Yesterday I configured the guest machine also using apt install-vm-tools-desktop for the tool functionalities. I also tried them yesterday and both the clipboard sharing and the folder sharing worked perfectly. Using the machine today, I cannot even see the Shared Folder on my guest machine. The clipboard sharing still works though. As I'm in the middle of a course, I do not want to set up the machine again. Has someone an idea where this could come from or how I can close up on the problem?

I also created a new folder to share and it did not appear under /mnt/hgfs/. It also does not appear in the console when hitting "ls" in the hgfs folder.

I just recognized that the unity mode is also not working anymore. The error message suggests, that the vmtools are out of date or the guest machine does not support unity. To check on the first one, I ran "apt install open-vm-tools open-vm-tools-desktop", but it turned out that the newest version is installed.

I'm really at the end of my skillset and I hope some of you can help me getting it working again. Working with the vmplayer 7 under win10 and xubuntu has been a pain so far for me. Is there software that is more stable?

Cheers,

Dennis

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.