1

I have a fresh installation of Bionic Beaver and I have noticed that double-clicking (with mouse or touch-pad buttons) does not open files or folders. Single click doe select them, but the second click would seem to have no effect. If I click on a file or folders and then hit Enter, they do open as expected. Any idea? Thanks

3
  • Hmmmm - unable to duplicate the problem. On my freshly-installed Ubuntu 18.04 test system, double-clicking seems to work properly.
    – user535733
    May 29 '19 at 16:31
  • 1
    Try this: Open Settings-> Universal Access. Then scroll down, you will see 'Double click delay', try to edit it and check if it works for you.
    – singrium
    May 29 '19 at 16:40
  • I have to adjust that on every PC I touch, Linux/Windows/Otherguys. singrium is right.
    – K7AAY
    May 29 '19 at 17:21
1

I seem to have the same problem, the solution is as @singrium says in the comments I am posting it as an answer so that people running into the same problem can more easily find the answer

open settings->universal access and adjust the "double click delay" slider to what works

Appearenty the minimum setting completely disables double click

0

in my case,

Settings -> Universal Access and in Pointing & Clicking, turned on Mouse Keys will resolve this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.