0

When I connect to the VPN all trafic is sended to the other network.

How can I set some kind of mask to send to the VPN only IP 10...* or 192.168.. ?

Currently I config

host = myhost.com
port = 4343
username = myname
trusted-cert = 9fc5b2d72e...

An I connect typing

sudo openfortivpn --config oficina.vpn 

I need this to continue navigating internet with my own network and send only the inner trafic to the other network.

  • 1
    Can you try to add half-internet-routes = 1 to your config file and restart the connection. I am not able to test is, but from the man page it reads as if this parameter should fix your issue. – Thomas May 25 at 13:57
  • It does not works. I try it just now. – Emilio Platzer May 25 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.