4

I bought the latest humble indie bundle and installed the 64-bit deb of Zen Bound 2 on my Ubuntu 12.04 Intel-based desktop system using Ubuntu Software Centre by clicking the deb. Nothing happens when I run the game from the Dash, and when I run it from the terminal I get this:-

alan@wopr:~$ zenbound2

Setting Video Head to 0
Setting Resolution 1920, 1080

Any ideas what to try next?

3
  • It is doing the same in my 12.04 64bit Desktop, must be a software issue. Maybe report it to the humblebundle guys? – Bruno Pereira Mar 20 '12 at 22:52
  • Ok, I have used the bug reporting form on their site to send them details of the problem. Will report back when I get a response. – popey Mar 20 '12 at 23:14
  • If its a software issue flag this. If it can be solved within Ubuntu add an answer and you will get some rep up (at least from me ;)). Thanks for taking the time to report it. – Bruno Pereira Mar 20 '12 at 23:22
3

Edit the file ~/.ZenBound2/zb2config.ini and switch the antialias value to false.

All thanks to José Neto comment: http://www.omgubuntu.co.uk/2012/03/latest-humble-bundle-brings-4-new-games-to-linux/#comment-472599409

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.