0

somehow the drive, which isn't available right now, due to a shortage of sata cables, is coming up 3x in my monitor, and counted as a 512gb added onto my 250gb ssd in the system details. Note that sda and sdb appear correclty. The other drive isn't connected, but I have it "mounted" (quotes because sudo umount /media/root/backup says the drive isn't mounted. Please note also that sdb is not a concern, but the drive normally mounted as sdc.

~ lsblk
NAME                           MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
loop0                            7:0    0  53.7M  1 loop  /snap/snapapp/###
loop1                            7:1    0  89.4M  1 loop  /snap/snapapp/###
loop2                            7:2    0 150.2M  1 loop  /snap/snapapp/###
loop3                            7:3    0   6.3M  1 loop  /snap/snapapp/###
loop4                            7:4    0 197.8M  1 loop  /snap/snapapp/###
loop5                            7:5    0 193.6M  1 loop  /snap/snapapp/###
loop6                            7:6    0  88.4M  1 loop  /snap/snapapp/###
loop7                            7:7    0 173.9M  1 loop  /snap/snapapp/###
loop8                            7:8    0  74.9M  1 loop  /snap/snapapp/###
loop9                            7:9    0 123.8M  1 loop  /snap/snapapp/###
loop10                           7:10   0 158.9M  1 loop  /snap/snapapp/###
loop11                           7:11   0  92.7M  1 loop  /snap/snapapp/###
loop12                           7:12   0 180.2M  1 loop  /snap/snapapp/###
loop13                           7:13   0  53.7M  1 loop  /snap/snapapp/###
loop14                           7:14   0 150.2M  1 loop  /snap/snapapp/###
loop15                           7:15   0  35.3M  1 loop  /snap/snapapp/###
loop16                           7:16   0  21.4M  1 loop  /snap/snapapp/###
sda                              8:0    0 232.9G  0 disk  
└─sda1                           8:1    0 186.5G  0 part  /
sdb                              8:16   0  55.9G  0 disk  
└─sdb1                           8:17   0  55.9G  0 part  
  └─luks-0-------------------0  253:0   0  55.9G  0 crypt /media/user/devicename
these entries are identical, i think
 ~ sudo ll /media/root
total 20
drwxr-x---+ 5 root root 4096 May 20 07:00 .
drwxr-xr-x  7 user root 4096 May 21 10:25 ..
drwxr-xr-x  3 root root 4096 May 19 15:03 backup
drwxr-xr-x  3 root root 4096 May 19 18:02 backup1
drwxr-xr-x  3 root root 4096 May 19 22:01 backup2

I'm also using a startup launcher sh -c 'gio mount google-drive://user@gmail.com' (via Gnome Online Accounts) to mount the Google Drive on login, so the Deja Dup can reach it, which may or may not be another concern. Sorry for the confusion. Please help me get this corrected. Thank you so much.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.