0

I just bought a new lap top. Wanting to install ubuntu Studio. Did what I always do, create a flash drive usb iso. It's goes to grub, I say install ubuntu Studio. It goes to the graphic screen then just stalls. I've tried downloading different copies, used different programs to create usb image. Same problem. Any ideas?

  • Did you verify your download was perfect? or check install media? The last step particularly is valuable as if download/write-to-media failed, you're going to waste days of diagnosis that 120 secs of check-install can negate. – guiverc May 24 at 6:53
  • I just tried it on a PC at work and it works fine. – SDW_1980 May 24 at 8:50
  • Also i don't want a dual boot, i just want it to start up with Ubuntu Studio. But there seems to be a new type of windows influenced boot loader/start up system i haven't seen before, with colour graphics. lol. I am going to try this later. askubuntu.com/questions/927924/… – SDW_1980 May 24 at 8:56
0

Things that you can try are:

  1. Check if the installation media is the UEFI one. I assume a new laptop would use (only) UEFI, if you made a MBR installation media than it can be a problem.

  2. try the media on another computer and see if it works

  3. install from inside the live environment: instead of install at the beginning choose try, let the OS load and start the installation from there.

  4. the last option that I could think is to see what is behind and to try to debug. Generally pressing some keys (esc, enter, ctrl+c, or so) will make the installer image go away and see what is running behind. Based on this info you can see what is wrong and start from there the debugging process.

good luck!

  • I tried installing it on a PC at work and it works like it should do. So it is something to do with the comparability of the lap top, maybe. Never had that problem before. I just downloaded Rufus and i will have a look out for UEFI installation option, – SDW_1980 May 24 at 8:44
  • I would create the installation media using Etcher: balena.io/etcher – Vlad May 24 at 12:47
  • With Rufus make sure the options for GPT/UEFI are selected before burning the ISO. – GabrielaGarcia May 24 at 17:18
  • Still wouldn't work, just crashes. I did what you all said. How do i install from inside windows 10? – SDW_1980 May 24 at 17:27
1

Ok I solved it. Disable hibernate in Windows, disable fast boot, then go in to grub, choose kernal, press e, then at the end of the Linux boot instructions type "nvme_core.default_ps_max_latency_us=5500" "idle=nomwait"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.