0

My system isn't recognizing my second hard drive (sbd) When I try to mount it:

~ $ sudo mount /dev/sbd /mnt mount: special device /dev/sbd does not exist

Please help.

Disk /dev/sdb: 93.2 GiB, 100030242816 bytes, 195371568 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disklabel type: gpt Disk identifier: F10F0906-7838-4896-ACD9-BC3411C1D63B

  • 1
    This looks like a simple typo. I am pretty sure it has to be /dev/sdb instead. – Byte Commander May 23 at 22:20
  • You are right; sometimes I can't see for looking! I corrected the typo a recieved this message: mount: wrong fs type, bad option, bad superblock on /dev/sdb, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so. – andersj May 23 at 22:23
  • You do not mount drives like sdb, but mount partitions like sdb1. You have created partition(s) on sdb? What format are partitions on sdb? is it an internal or external drive. – oldfred May 23 at 22:23
  • Always post terminal output in original question, so you can keep format. Posted in comment it loses formatting and often is unreadable. – oldfred May 23 at 22:25
  • Manual mounting: askubuntu.com/questions/1029040/… – oldfred May 23 at 22:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.