0

I tried to install winehq in my computer, none of the tutorial I found in the internet works. so I tried to install playonlinux instead, but playonlinux requires wine-development. when I want to install wine-developmen this shows up:

The following packages will be REMOVED: ap-hotspot appstream apt-config-icons dnsutils easytag evolution-data-server ffmpeg firefox firefox-globalmenu flowblade frei0r-plugins fwupd gammu geary gedit gimp gkamus gmic gnome-disk-utility gnome-mahjongg gnome-mines gnome-mpv gnome-software google-chrome-stable gparted gvfs gvfs-backends gvfs-daemons gvfs-fuse hedgewars hostapd ibus indicator-applet-appmenu indicator-sound indicator-sound-gtk2 irqbalance keepass2 keepassxc libatk-adaptor libavdevice57 libcolorhug2 libebook-1.2-19 libecal-1.2-19 libedata-book-1.2-25 libedata-cal-1.2-28 libgdal20 libgdcm2.8 libgee2 libgegl-0.3-0 libgeotiff2 libgnome-menu2 libkf5globalaccel-bin libmlt++3 libmlt6 libmpv1 libopencv-highgui3.2 libopencv-imgcodecs3.2 libopencv-objdetect3.2 libopencv-videoio3.2 libopusfile0 libpango1.0-0 libpangox-1.0-0 libpkcs11-helper1 libpulsedsp libsdl2-image-2.0-0 libtopmenu-client-gtk2-0 libtopmenu-client-gtk3-0 libtopmenu-server-gtk2-0 libtopmenu-server-gtk3-0 light-locker lightdm linux-generic linux-headers-4.15.0-20-generic linux-headers-4.15.0-48-generic linux-headers-generic lubuntu-default-session lubuntu-desktop lubuntu-gtk-core lubuntu-gtk-desktop lxpanel-plugin-topmenu modem-manager-gui netplan.io network-manager-gnome network-manager-openvpn network-manager-openvpn-gnome nplan openvpn palemoon plymouth-label plymouth-theme-lubuntu-logo plymouth-theme-lubuntu-text pulseaudio pulseaudio-utils purple-facebook python-gi-cairo python-mlt python-pil qml-module-org-kde-kirigami2 qml-module-org-kde-newstuff qml-module-qtgraphicaleffects qml-module-qtquick2 shotwell slingscold topmenu-gtk2 topmenu-gtk3 ubuntu-minimal ubuntu-standard ureadahead uuid-runtime vala-panel-appmenu vala-panel-extras-battery vala-panel-extras-battery-dbg vala-panel-extras-volume vala-panel-extras-volume-dbg vala-panel-extras-xkb vala-panel-extras-xkb-dbg vala-panel-extras-xkb-flags vala-panel-plugins-wnck volumeicon-alsa wine-stable-amd64 winff winff-gtk2 xorg xserver-xorg-video-intel The following NEW packages will be installed: fonts-wine libfile-copy-recursive-perl libgphoto2-l10n libwine-development sane-utils update-inetd wine-development wine64-development xbase-clients 0 upgraded, 9 newly installed, 124 to remove and 0 not upgraded. Need to get 21,6 MB of archives. After this operation, 802 MB disk space will be freed.

any idea what's going on and how to fix this? i'm using lubuntu 14.04 64bit

  • Please, edit your question and include this detail in it. – Yufenyuy Veyeh Dider May 23 at 9:51
  • Try adding the PoL PPA. It should have rolling builds that don't require old versions, which is what it sounds like is happening with the version you're trying to install ubuntuupdates.org/ppa/playonlinux – RobotHumans May 25 at 12:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.