This question already has an answer here:

After notification, I installed Firefox 67.0 with Synaptic. Firefox no longer loads anything! Worse, using Chromium, I can't find Firefox 66.0.5, the last version that worked on my Ubuntu 16.04 system.

Any suggestions?

marked as duplicate by terdon May 25 at 12:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What have you done so far to research and try to solve your problem? What specifically are your problems? Please copy-paste or type out error(s) you have received as well as the steps you take in order to reproduce the error. As far as your firefox concern: it's not a great idea to use an outdated versions of the consumer release version of firefox. Only the most recent release on consumer channels is supported. If you want to use an older version, install an ESR (extended support release) – Nmath May 22 at 21:15
  • Please have a look at the duplicate question, there is a solution that does not require changing your profile. – Byte Commander May 28 at 10:37

I have solved this issue by using the refresh feature.

Please note that it will revert Firefox to its original state: configurations and customizations, including extensions, extension data, and about:config preference configurations are removed.

Go the Troubleshooting Information page, that can be accessed by the following ways:

  1. Menu: Help > Troubleshooting Information.
  2. Type about:support in your address bar.

Click the Refresh Firefox button.

For more information, visit: https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Not the answer you're looking for? Browse other questions tagged or ask your own question.