2

I have a problem with my installation of Ubuntu. I installed it fresh using a live USB stick to another USB stick with fast boot and secure boot disabled.

I'm using an Asus Zenbook UX562F with an integrated GTX 1050 Max-Q. After the installation, I installed Nvidia-390 and updated the kernel with ukuu to 4.20.17 to fix no sound issue.

After the reboot, everything went well and I did:

apt-get update
apt-get upgrade + J

All was done well, so I restarted and on the next boot after selecting Ubuntu in GRUB it gave me a long black screen (violet screen) where nothing changes after so much time.

I tried to add nomodeset and noveau.modeset=0 single and together but didn't help so I don't know what to do.

Edit:

I had a random lucky boot but was not able to repeat it. (Just to add this Information.)

Trying the solutions on My computer boots to a black screen, what options do I have to fix it? didn't work for me.

I tried purging nvidia and install old driver nvidia-375 but still no boot.

I also installed Ubuntu on my internal SSD where I ran into the same issue: -booting after installation - works -booting after upgrading the kernel to 5.1.4 - works -booting after dist-upgrade - get stuck after grub

Lucky boots were reproducable but rare so TTY solutions are possible to apply

Starting with nomodeset and noveaus.modeset=0 is also not possible what makes me think it's not an nvidia issue

Edit:

When I got a lucky boot some error messages I have taken a picture of them:

Boot messages

4
  • found no solution in the link :/ but thx for the idea
    – vimu
    May 20, 2019 at 21:32
  • This might help
    – Kulfy
    May 23, 2019 at 9:31
  • thx kulfy using acpi=off let the error messages disappear when i got a booting system but also disables my touchpad it didn't solve my booting problem
    – vimu
    May 23, 2019 at 10:09
  • WinEu* said this already. I tried the solutions but didn't help me
    – vimu
    May 24, 2019 at 14:23

0

Browse other questions tagged or ask your own question.