0

I noticed that one of my web apps was throwing an error "possibly out of free disk space", so when I logged in through SSH, I found out that the disk space of 10GB SSD was full.

Instead of me to check the tutorial on how to add more disk space, I decided to stop the VM instance and edit the disk part of the VM and changed it 20GB thinking since there is an option to increase it, it will work like that, but when I rebooted the VM Instance, all my web apps are down, so I SSH to the VM instance and tried rebooting it from the command line and I am getting this error:

unable to resolve host instance-1: Temporary failure in name resolution

I have tried all I could but to no avail, I can't even access my databases from command line because MySQL is currently not running and it can't start, Please is there anything I could do to bring the VM instance back up and running as normal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.