3

I am using Ubuntu 19.04 and am attempting to disable the lock screen from appearing on resume completely.

I have disabled the Screen Lock in Settings, installed the "Disable Screen Shield" extension and carried out the following command:

gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

Whenever my computer suspends after closing the laptop lid or by manually suspending it, the lock screen no longer appears on resume. However, if my computer suspends because of inactivity (15 minutes) the lock screen still appears on resume. Is anyone able to advise?

Many thanks.

1

1 Answer 1

0

Running either or both of these commands may help:

gsettings set org.gnome.desktop.screensaver ubuntu-lock-on-suspend 'false'
gsettings set org.gnome.desktop.screensaver lock-enabled 'false'
1
  • What would the GUI equivalent of these two commands be? These didn't help me. Mar 26, 2020 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.