3

After upgrade to 19.04 keyboard shortcut (Super + L) doesn't work anymore - means nothing happens. I've tried to change the shortcut to different combination and it's the same. Other shortcuts (e.g. Super + A) work well.

I can lock session via menu item (lock icon) but it's a bit annoying.

I am using Gnome on Wayland.

Any tips where to look? Thanks.

2
  • Did you find any answer to this. I've got exactly the same issue Sep 25, 2019 at 9:42
  • I have the same issue, did you find a solution?
    – littleguga
    Apr 16, 2020 at 12:36

2 Answers 2

1

In my case I was using lightdm and screen lock is disabled in it due security issues. Read more here

You can check you display manager with: sudo systemctl status display-manager

If you still want to lock your screen with lightdm - you can use dm-tool lock. Also you can add it to keyboard shortcut as command (e.g. Super+L).

Switching to gdm3 helped: sudo dpkg-reconfigure gdm3

0

You should try Ctrl+Alt+L.

It works for me!

1
  • 1
    It doesn't work. Have you tried on Ubuntu Wayland?
    – Gryu
    Feb 28, 2020 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.