0

I have asked a previous question on how to get libwebkitgtk-1.0-0 installed on Ubuntu 19.04 as a prerequisite to getting Tizen Studio installed

how-do-i-install-libwebkitgtk-1-0-0-on-ubuntu-19-04

Now that I have the prerequisites installed, I was able to successfully install web-ide_Tizen_Studio_3.2_ubuntu-64.bin.

The problem I have, is that when I try to open Package Manager, it will give me the spinning loading cursor for a few moments, then nothing happens.

When I try to open Tizen Studio, I get the following error:

Tizen Studio Eclipse Error Image

So I am a bit stuck!

To hopefully assist troubleshooting, these are the commands I used to install everything:

sudo apt install default-jdk 

<download libjavascriptcoregtk-1.0-0_2.4.11-4_amd64.deb and
libwebkitgtk-1.0-0_2.4.11-4_amd64.deb from
https://launchpad.net/ubuntu/+source/webkitgtk under
the Cosmic Cuttlefish / 2.4.11-4 release> 

sudo dpkg -i libjavascriptcoregtk-1.0-0_2.4.11-4_amd64.deb 

sudo dpkg -i libwebkitgtk-1.0-0_2.4.11-4_amd64.deb 

sudo apt-get install rpm2cpio 

Thank you in advance for any assistance!

Adam

0

I seem to have resolved the issue, but tried a bunch of things and not 100% on what it was, but:

I uninstalled default-jdk, then installed OpenJDK10 as per: openjdk-10-and-openjfx-installation-guide

That did not fix right away, but then I ran

sudo update-alternatives --config java (Select #3, which is "/usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java") 

I must have installed OpenJDK 8 at some stage, but don't remember this.

Anyway, it is launching now which is excellent :)

Cheers

Adam

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.