4

When i run:

flatpak run org.gimp.GIMP//stable

I get

Gtk-Message: 17:30:34.696: Failed to load module "atk-bridge"
Gtk-Message: 17:30:34.754: Failed to load module "canberra-gtk-module"

But GIMP does open, and when i try to install those using:

sudo apt-get install libatk-adaptor
sudo apt-get install libcanberra-gtk-module

It says i already have the newest version, but i don't like that error message haha. What i do?

Edit: Also did

sudo apt-get install libatk-adaptor:i386
sudo apt-get install libcanberra-gtk-module:i386

0

You must log in to answer this question.

Browse other questions tagged .