2

It didn't happen in my computer, but in my girlfriend's pc. She upgraded to maverick and now it doesn't shutdown properly, the screen just freezes and she has to shutdown pressing and holding the power button. I've tried adding:
apm power_off=1 to /etc/modules and
acpi=force to etc/default/grub config, but it still doesn't work... By the way, the computer is new, it's just like 3 weeks old so the hardware should not be that outdated.

  • Can you be specific as to what you added to /etc/modules? – Jorge Castro Nov 5 '10 at 0:22
  • Of course, what I added was "apm power_off=1" in /etc/modules. I didn't remember what I put when I wrote the question^^ – daas88 Nov 6 '10 at 12:42
2

There are 3 (or more?) ways to turn off a computer, and not all of them work with all hardware. Apparently on your girlfriend's PC the wrong method is chosen in Maverick.

Best you can do is file a bug against the kernel with the following command (run on the computer with the problem—it will collect necessary info about the hardware, the kernel, etc.):

apport-bug linux

And answer the questions & explain the problem on the Launchpad site when asked for it.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.