0

I have just done a clean install of 19.04 and now BOINC won't run. The manager starts grey then keeps saying 'Connecting to localhost' and then stops.

Possibly due to OpenCL, installed but clinfo just hangs.

Others have suggested it could be to do with permissions.

Does anyone else have this problem, and know how to fix it?

  • 1
    I don't understand this part "clean install of 19.04 and now BOINC won't run"! – George Udosen May 16 at 11:17
  • OK, a little clarification! – JohnRH May 16 at 11:27
  • OK, a little clarification!Been using Ubuntu for some years, a BOINC user also, without problems. When 19.04 arrived, downloaded the ISO with view to create StartupUSB, and New Install of Ubuntu since some upgrades have been a little buggy. This I successfully did, although it meant re-installing all my software.Installed VirtualBox and OpenCL first, since BOINC uses them, and then BOINC. Now, as described, when I start the Manager it comes up 'grey', with the msg I mentioned.I've also tried boinccmd, but always returns 'Can't connect to local host.'I hope this is clearer. – JohnRH May 16 at 11:49
  • If it's relevant, I use AMD APU A10-7700K radeon r7. – JohnRH May 16 at 12:03
  • Have seen some msg's, but 'What is it about boinc not connecting to local host that the eggheads don't understand?' If this is the best Ask Ubuntu can do I'm gone from this place. – JohnRH May 17 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.