0

I am running ubuntu 18.04 on a Dell Latitude 6420. After having some issues playing videos online, I rebooted and obtained the same problem as the one listed here: GUI does not start

The additional problem is that in my case, I am unable to access any virtual terminal. I have tried Alt-F1 to F12 and Ctrl-Alt-F1 to F12. Any other option?

  • The article you link is a bit all over the place, some of the commands they ask you to run would probably cause issues on your system. Boot into recovery as per kc1di's recommendations then undo any changes you might have made in /etc/X11/ or /usr/share/X11/xorg.conf.d. Also make sure that gdm3, ubuntu-desktop and xserver-xorg-video-intel are still installed on your system by run apt install gdm3 ubuntu-desktop xserver-xorg-video-intel and see how far you get after this. – fmo May 16 at 11:42
  • I booted in recovery mode and ran the "clean" option. After that, the system was able to load the GUI. Noticing that my root partition was getting close to full, I then rebooted on gparted-live and expanded the partition. This solved the issue. FYI, my graphics is listed as Intel Sandybridge Mobile in Ubuntu-Settings. Thank you kc1di and fmo. – BlueJohn May 17 at 10:30
0

You can get to a root terminal in the recovery mode boot. by following the instructions here.

The problem is often one of the video driver. Do you know which card your machine has?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.