0

I wish to auto lock the desktop after 10 minutes and have a password protected login screen open up. Power Manager has a light-lock feature but it locks after screensaver and there is no screensaver preference in Lubuntu.

New contributor
user711393 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
0

This is for Lubuntu 18.04. I have not tried it on the lxqt desktop.

1) Disable light-locker

sudo mv /etc/xdg/autostart/light-locker.desktop /etc/xdg/autostart/light-locker.desktop.bak

2) Install xscreensaver

sudo apt install xscreensaver

3) Configure

  • Set options in xscreensaver-demo
  • set xscreensaver to autostart options with -nosplash option
  • In Power Manager/Display set toggle to OFF
  • Thank you so much. I read good things about iLock and xautolock but that requires some scripting. Next time I will use the full Ubuntu district. – user711393 May 16 at 3:24

Your Answer

user711393 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.