1

I've recently added Lithuanian and Norwegian keyboard layouts and now my left shift doesn't work on any of the layouts (including English).

Also, Lithuanian and Norwegian layouts aren't working as well. When I switch to, let's say, Lithuanian, I just type with the standard English layout (shift is still not working).

What could be the issue?

  • 1
    Please edit your question and show us the output from these terminal commands: 1. gsettings get org.gnome.desktop.input-sources xkb-options 2. cat /etc/default/keyboard – Gunnar Hjalmarsson May 14 '19 at 17:20
0

Actually I found the problem. Had to unset the Use system keyboard layout in the Advanced tab to fix the issue.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.