0

After executing sudo dpkg --configure -a (the system asked to execute this command) Configuring Secure Boot told this:

Configuring Secure Boot

The system will assist you in configuring UEFI Secure Boot. To permit the use of   
third-party drivers, a new Machine-Owner Key (MOK) has been generated. This key   
now needs to be enrolled in your system's firmware.   

To ensure that this change is being made by you as an authorized user, and not by   
an attacker, you must choose a password now and then confirm the change after   
reboot using the same password, in both the "Enroll MOK" and "Change Secure Boot   
state" menus that will be presented to you when this system reboots. 

If you proceed but do not confirm the password upon reboot, Ubuntu will still be   
able to boot on your system but any hardware that requires third-party drivers to   
work correctly may not be usable.

I haven't got sting where I can change the password. How I can fix this trouble with password? I have to change it after this message not with command sudo -i. passwd

enter image description here

  • Better to disable Secire Boot in UEFI. If not you'll have to follow the wizard shown in the last pic. Of course, press TAB to select OK and the arrow keys to select further options. – GabrielaGarcia May 14 at 13:11
  • Thank you. easy way, which I didn't find in google. – Julia Kram May 14 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.