I have been using Picasa for years, first in XP then in Ubuntu from 8.04 onwards & now in Lubuntu 11.10.

For 11.10, I downloaded Picasa3.9.0 from FileHippo & installed it in Wine.

Everything works well, except it doesn't play videos from my camera - it just shows a thumbnail - whereas earlier versions played videos OK.

The videos appear as **.MOV (QuickTime video) in file manager, & can be played by, for instance, GNOME MPlayer or Movie Player (but not properly by Banshee...).

Is there some simple way of getting Picasa 3.9 to play them?


Recent Picasa version (maybe also thew older ones, not 100% sure) are using the Quicktime codecs to handle .mov files. That means that if you do not have the plugin installed in your system Picasa wont be able to do anything to those.

Because Ubuntu comes with support for .mov files via GStreamer but that does not mean Wine will take advantage of what Ubuntu can do. They are separate systems.

That means you need to install some sort of codec support to be able to play .mov files inside your Wine system that includes Picasa. For that I recommend to try either any Windows plugin pack that has .mov files or a lite Quicktime alternative (the standard player wont install).

For a plugin pack with .mov support I can recommend the K-Lite Codec Pack since it is know to install and work under Wine and for a Quicktime alternative I recommend QT Lite which is a lite QuickTime implementation.

After you installed any of these 2 inside the same bottle that contains your Picasa install the .mov files will then be supported by Picasa.

  • Thanks, Bruno Pereira, for that rapid reply! I downloaded K-Lite_Codec_Pack_840_Basic.exe & installed (via the Wine Installer) into /home/me/.wine/drive_c/Program Files. So the 'K-Lite Codec Pack' folder is sitting in 'Program Files' folder alongside the 'Google' folder which contains the 'Picasa 3' folder. I guess that matches what you say: "inside the same bottle that contains your Picasa install" - or does it? But so far Picasa does not play the files... Further suggestions would be welcome! Thanks! – user44405 Mar 19 '12 at 20:53

Take a look at this tutorial. Basically it involves installing Quick Time Alternative. It worked for me.


Ubuntu 14.04 and wine 6. went on line and downloaded picasa setup version 3.9.141 for xp and quicktime from old version archive version 7.7.2 As normal user ran wine picasa.exe and wine quicktime.exe No problems. Ran picasa3 and was able to set file type .mov restarted picasa. Had a few hiccups with picasa crashing and the file type .mov appearing unset. Finally worked. If you set the only movies filter on you can quickly see if all is OK. Keep trying. Peter

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.