0

I installed Ubuntu and made the necessary changes in Secure Boot settings. Whereas my screen is stuck at GNU GRUB version 2.02 The error that I am getting is: "Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completion"

I am not able to move from this screen. Please someone help

  • 1
    have you been changing grub kernel parms ? typically on boot if you do nothing grub screen will display then continue after a pause ... are you seeing the grub menu ? does the second line mention Recovery ? if yes use arrow keys to move to that line and hit enter ... once there choose root shell option where you can issue commands to fix things – Scott Stensland May 10 at 17:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.